Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
Crash and bug reports / Crash when linked Unreal instance autosaves
« Last post by ZoltanE on December 10, 2021, 07:50:54 AM »
Instant Terra, when launched from the Unreal editor, freezes when the editor autosaves in the background.
42
Crash and bug reports / Re: Mask arrives at Unreal with artefacts
« Last post by ZoltanE on December 10, 2021, 07:29:22 AM »
Any update on this? On a flatter terrain it gets much much worse. I sent the reproduction terrain to support@wysilab.com a month ago.
43
Crash and bug reports / "Open from Unreal" external file reference problem
« Last post by ZoltanE on November 18, 2021, 03:50:40 PM »
In the beginning I could open the terrain from Unreal Editor and the graph was referencing external files properly. Then something broke and I started getting the the default graph (we dealt with that in another thread). Now I do have the proper graph load up but all the external links are broken, see attachment.

As a workaround I open this broken graph from Unreal, to establish a connection, then open a separate .terrain file where I fixed these references, and only then I can export.

I'm not sure if this is a bug tho, but it would be nice to either have content folder relative paths stored or link the InstantTerraProject actor to an actual .terrain file in the content folder with the existing relative paths.
44
Crash and bug reports / Re: Mask arrives at Unreal with artefacts
« Last post by ZoltanE on November 17, 2021, 01:14:12 PM »
The terrain is set up like this in IT:

Section size: 127x127
Section per component: 2x2
Number of components: 32x32
Quad size: 1.0

Size in meters: 8128x8128
Size in points: 8129x8129


The patch is 254x254m. Its position can be estimated by the attached image.

I'll ask permission to send the data.
45
Feature requests / Re: Mask export rescaling options
« Last post by ZoltanE on November 17, 2021, 12:58:09 PM »
Oh of course, I see, thanks! :)
46
Crash and bug reports / Re: Mask arrives at Unreal with artefacts
« Last post by Alexis Vaisse on November 17, 2021, 09:38:57 AM »
Hi,

Thanks for your feedback.

Unfortunately we are unable to reproduce this issue on our side.

What is the size of your terrain (number of vertices + quad size)?
Can you give us an estimate of the size of the artefact?

If you can send a project file which exhibits this bug to support@wysilab.com, that would be the best way for us to reproduce it.
Thanks.
47
Feature requests / Re: Mask export rescaling options
« Last post by Alexis Vaisse on November 17, 2021, 08:41:25 AM »
Hi,

The easiest way to do is to insert a "Change mask size" node just before the "Export mask" node.
And if you prefer to crop the mask instead of resizing it, just use a "Crop mask" node.
48
Feature requests / Mask export rescaling options
« Last post by ZoltanE on November 16, 2021, 03:07:15 PM »
It would be great if I could set the output size of the image produced by the Mask Export node. I often export non terrain layer masks and since the terrain is not necessarily a power of 2 in dimensions I have to resize the outputted image manually after every export so it becomes a proper texture.
49
Crash and bug reports / Mask arrives at Unreal with artefacts
« Last post by ZoltanE on November 16, 2021, 02:46:50 PM »
The attached image shows how there is a square area where the sand mask is missing/black even tho it looks fine in IT. It was much worse actually, several clusters of these squares were littered around the map. I kept re-exporting and now I only have this one, but I can't get rid of it...
50
Crash and bug reports / Re: Unreal terrain graph is lost
« Last post by ZoltanE on November 12, 2021, 05:08:45 PM »
Great, thank you, all sorted now. :)
Pages: 1 ... 3 4 [5] 6 7 ... 10